Breaking Facility - SS14 outage – Incident details

All systems operational

SS14 outage

Resolved
Major outage
Started about 1 year agoLasted less than a minute

Affected

SCP CS MRP(Server0)

Operational from 5:50 PM to 5:50 PM, Major outage from 5:50 PM to 5:51 PM

Updates
  • Resolved
    Resolved

    Soft RP Вновь доступен для игры и работает в штатном режиме.

  • Monitoring
    Monitoring

    SS14 недоступен в данный момент. Разработчик уже работает над проблемой…