Breaking Facility - Latin Breach Status – Incident details

All systems operational

Latin Breach Status

Resolved
Major outage
Started about 1 year agoLasted 1 minute

Affected

SCP CS RDM(Server1)

Operational from 6:01 PM to 6:01 PM, Major outage from 6:01 PM to 6:02 PM

Updates
  • Resolved
    Resolved

    Latin Breach вновь доступен для игры и работает в штатном режиме!

  • Monitoring
    Monitoring

    Latin Breach недоступен в данный момент. Разработчик уже работает над это проблемой…